Need help, Minecraft not funtional after 1.07 update.

  • Hello Guest! Welcome to ConsoleCrunch, to help support our site check out the premium upgrades HERE! to get exclusive access to our hidden content.
  • Unable to load portions of the website...
    If you use an ad blocker addon, you should disable it because it interferes with several elements of the site and blocks more than just adverts.
  • Read Rules Before Posting Post Virus Scans with every program.

sstem89

Member
Jul 2, 2014
32
11
18
Missouri, US
I just recently updated to 1.07 and am now getting error code 80010009.
I WAS running Rogero 4.55 with 4.60 spoof.
Downloaded MC update
Received error code 80010009 when starting game
At this point I figured it was because I was running old firmware and had intended on changing this anyway.
Downloaded and installed Habib 4.65
Minecraft was playable again, but this cfw disabled my, (what I assume to be), peek/poke access as well as BD emu (CCAPI and SEN Enabler disabled).
After trying to install the BDemu file, this failed, I reverted back to Rogero 4.55
Added 4.65 spoof
Minecraft is once again unplayable but everything else is functional.

I could change my CFW back to Habib if I only ever intended on playing MC along with a few other apps installed to XMB (I can't do that as I play many other games offline).

I also recently unlocked all the themes, (while offline), but this didn't affect the functionality of the game running on Habib.
Please help me find a solution to this error code.

(This issue isn't related to bluetooth problems as some search results for error code 80010009 on google suggests....not relating to this game)
 
Last edited:

UnboundGodz

Local Celebrity
Retired Staff
CC Dev Team
Local Celebrity
Community Elite
Community Veteran
Determined Poster
Active Member
Console ID Poster
Jan 4, 2014
2,023
2,106
743
Unknown
I just recently updated to 1.07 and am now getting error code 80010009.
I WAS running Rogero 4.55 with 4.60 spoof.
Downloaded MC update
Received error code 80010009 when starting game
At this point I figured it was because I was running old firmware and had intended on changing this anyway.
Downloaded and installed Habib 4.65
Minecraft was playable again, but this cfw disabled my, (what I assume to be), peek/poke access as well as BD emu (CCAPI and SEN Enabler disabled).
After trying to install the BDemu file, this failed, I reverted back to Rogero 4.55
Added 4.65 spoof
Minecraft is once again unplayable but everything else is functional.

I could change my CFW back to Habib if I only ever intended on playing MC along with a few other apps installed to XMB (I can't do that as I play many other games offline).

I also recently unlocked all the themes, (while offline), but this didn't affect the functionality of the game running on Habib.
Please help me find a solution to this error code.
id recommend running PSITA CFW! however if you were using an old CFW and the game worked fine then best bet is to change back also did you try running react for the game?
 
  • Like
Reactions: sstem89

sstem89

Member
Jul 2, 2014
32
11
18
Missouri, US
I just tried to run ReactPSN v2.0 with no success, I thought you had to have a .rap file for react?
I could install the older version of MC, only it wouldn't allow online access with v1.01 and I'm not able to find a download for 1.06 (most recent version until this morning).
I'm really not even sure if 1.06 is playable online without up******, but I would assume that it isn't as the game has been a bit buggy with online play as it is.
 

UnboundGodz

Local Celebrity
Retired Staff
CC Dev Team
Local Celebrity
Community Elite
Community Veteran
Determined Poster
Active Member
Console ID Poster
Jan 4, 2014
2,023
2,106
743
Unknown
well the games should have no issue with only use or play since 4.50 is the required firmware! however i can look for the updates for you if you want, in the mean time try this reactpsn: http://store.brewology.com/ahomebrew.php?brewid=126 should have updated support!
 
  • Like
Reactions: sstem89

sstem89

Member
Jul 2, 2014
32
11
18
Missouri, US
I doubt there's a fix yet, the update came out this morning. Thank you for all the help though. I've been researching resigning eboots and everything else I can think of, but I'm getting nowhere. The most confusing part of it is that this isn't a common problem because games will run on a lower FW that are made for current ones just fine (obviously). So, the fact that the game is running just fine on a broken FW (Habib 4.65) and not running on spoofed 4.65 must mean that there's a file that can be altered in some way. I already tried to swap the eboot with one from 1.06 resulting in a different error code, but after researching, I found out that there's 3 files that have to be done this way, yet I have no current pkg to use with a resigner and have no idea how to resign the other 2 files. Even still, I'm going on a hunch with related issues of the same error code on other games. I can't find support for this issue anywhere yet.
 

Mass

+_+Mr. Nice Guy+_+
Feb 14, 2015
318
388
73
PM Me, And let me know if you got it fixed, i will have to help you out :p
 
General chit-chat
Help Users
  • @ MrTek:
    I actually dont see the fun of aimbot
  • @ QM|T_JinX:
    o i dont say some of them made pretty cool stuff tho
  • @ MrTek:
    like haking to get free stuff yeah sure, or content, but it's so weird so many people cheat for that
  • @ QM|T_JinX:
    me too dont mod at all anymore
  • @ MrTek:
    I'm quite surprised funny mod menu arent more popular
  • @ QM|T_JinX:
    yea like everybody do it now haha
  • @ QM|T_JinX:
    yea they all look for unlocks and aimbot no recall
  • @ QM|T_JinX:
    recoil
  • @ MrTek:
    At least I can understand unlocks, even tho I like to go legit style
  • @ QM|T_JinX:
    yea same here
  • @ QM|T_JinX:
    if you realy want stuff then yea i can understand but all that other crap come on
  • @ MrTek:
    yeah :/
  • @ MrTek:
    would love to learn how to make modded lobby that adds stuff, like zombies or turret or stuff
  • @ MrTek:
    but tbh there's no one anymore so yeah
  • @ MrTek:
    not sure if its worth it :')
  • @ QM|T_JinX:
    can you play that mode still
  • @ MrTek:
    tbh I'm a software engineer and I would love to try n do mods and injections and stuff
  • @ QM|T_JinX:
    didnt they shut that shit down
  • @ MrTek:
    I meant on multiplayer versus lobby
  • @ MrTek:
    like add zombies on a nuketown versus loby
  • @ MrTek:
    remember that you could if you shot all the mannequin's head on bo2
  • @ QM|T_JinX:
    ok well you can learn everything if you spent the time i geuss
  • @ MrTek:
    but no one ever did it, the only time it happened was when ppl hacked
  • @ QM|T_JinX:
    never try it to be honest
  • @ MrTek:
    yeah, not sure it's worth idk
    @ MrTek: yeah, not sure it's worth idk