1. Hello Guest! Welcome to the Official ConsoleCrunch website. To help support our site, please disable Adblock and purchase a Premium Upgrade HERE! to get exclusive access to our hidden content.

    We hope that you enjoy your time with us! Thank you.

  2. Please DO NOT repost Console ID's, check if they are posted first!
    Dismiss Notice
  3. Want to Advertise Here? Contact @Younis
  4. Visit our dev section, where you can get help with your code, view examples, and ask for help from those with experience. We are currently after more developers, so now's your time to shine!
    Dismiss Notice
  5. Read Rules Before Posting Post Virus Scans with every program.
    Dismiss Notice

Official – Rebug 4.81.2 – Cobra 7.5 – Toolbox 2.02.12

Discussion in 'PlayStation 3 News' started by Emaƞuεl, Jan 21, 2017.

  1. Emaƞuεl

    Emaƞuεl Public Legend Retired Staff Local Legend Local Hero Local Celebrity Community Elite Community Veteran Determined Poster Active Member Console ID Poster

    Joined:
    Jan 1, 2015
    Messages:
    3,786
    Likes Received:
    7,657
    Trophy Points:
    1,268
    Rebug officially released the new version of Rebug 4.81.2 a few days ago.

    New Features:
    Register or to view Spoiler content!


    Download Links:

    Please Login or register to view links or Console ID's

    Please Login or register to view links or Console ID's

    Please Login or register to view links or Console ID's

    Please Login or register to view links or Console ID's

    Credits: Rebug Team

    Any questions, concerns? Comment below for help or message me.
     
    ♓ℯґґ@❡üṧ likes this.
  2. ♓ℯґґ@❡üṧ

    ♓ℯґґ@❡üṧ Member

    Joined:
    Jan 13, 2017
    Messages:
    68
    Likes Received:
    130
    Trophy Points:
    28
    on webman setup..everytime i enable auto at 78C , it changes back to SYSCON..what the hell is this SYSCON?
     
  3. z1xc9

    z1xc9 New Member

    Joined:
    Jan 22, 2017
    Messages:
    5
    Likes Received:
    5
    Trophy Points:
    3
    nice i needed to upgrade my cfw LMAO
     
  4. Cassious

    Cassious Member

    Joined:
    Sep 23, 2016
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    11
    Cant get the link to work...even with changing it to https...any solutions or new links?
     
  5. Emaƞuεl

    Emaƞuεl Public Legend Retired Staff Local Legend Local Hero Local Celebrity Community Elite Community Veteran Determined Poster Active Member Console ID Poster

    Joined:
    Jan 1, 2015
    Messages:
    3,786
    Likes Received:
    7,657
    Trophy Points:
    1,268
    Links are working fine. What's the issue? Check another browser.
     
Loading...

Share This Page

Top